• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file some browsers have issues

More
6 months 3 weeks ago #38221 by Calvin Toy
I've switched to using your other extension, "JUX Social Media" It isn't as Facebook-focused, and it requires a Facebook API link, but it does work in Chrome. It will serve the purpose for now.

I hope you are able to make your Facebook Feed extension more universal so it doesn't need to be fixed per installation. I've never run into this issue in the 15 years I've been using Joomla and extensions, so I don't even know how this could happen.

I'll check periodically to see if you've managed to come up with a universal fix. For now, I'll be okay.

Thank you for your time.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #38222 by HaiND
Replied by HaiND on topic some browsers have issues
Hi
We will study and give an early solution to this problem
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #38241 by Rolf Gustafsson
Hi - I never got any feedback from after posting in this thread. Do you want me to create a new thread even if it is the same problem?

I do need to know how to fix the issues how to get the Facebook feed to work in Chrome.

As I wrote we are developing the site locally now, so there is no online site yet to look at.

Regards,
Rolf

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #38246 by HaiND
Replied by HaiND on topic some browsers have issues
Hi Rolf Gustafsson
Thank you for feedback us
Please send infomation login back-end via email: This email address is being protected from spambots. You need JavaScript enabled to view it.
I will check it for you soon
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #39333 by Ivailo
Replied by Ivailo on topic some browsers have issues
Hi, I'm trying to show a feed based on your module for my store using this code but it only shows in mozilla. How did you fix this problem?
<?php
$facebook_data = array(
'sourceType' => 'page',
'source' => $this->element->facebook,
'width' => 1012,
'height' => 720,
'headerVisible' => true,
'headerParts' => array('cover', 'actions', 'picture', 'likesCount'),
'headerActions' => array(array('type' => 'like'), array('type' => 'share')),
'menuVisible' => true,
'contentPostsVisible' => true,
'contentPostsParts' => array('author', 'likesCount', 'commentsCount', 'sharesCount', 'shareButton'),
'contentPostsLimit' => 10,
'contentPhotosVisible' => true,
'contentAlbumsVisible' => true,
'contentVideosVisible' => true,
'contentVideosParts' => array('description', 'likesCount', 'commentsCount'),
'contentPopupParts' => array('author', 'likesCount', 'shareButton', 'comments'),
'lang' => 'en',
'cacheTime' => 0
);
$facebook = rawurlencode(json_encode($facebook_data));
?>
<div class="elfsight-widget-facebook-feed elfsight-widget" data-elfsight-facebook-feed-options ="<?php echo $facebook;?>" data-elfsight-facebook-feed-version ="1.14.0" ></div>

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #39334 by HaiND
Replied by HaiND on topic some browsers have issues
Hi Ivailo
You can send information login back-end via email: This email address is being protected from spambots. You need JavaScript enabled to view it.
I will check it for you soon
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #39335 by Ivailo
Replied by Ivailo on topic some browsers have issues
Hi, unfortunately I am in the process of development and working offline (127.0.0.1). If you have a solution, write it to give it a try. I have good skills and I will try to fix it. If I fail, we will leave it as a task when it has already gone online.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #39336 by HaiND
Replied by HaiND on topic some browsers have issues
But you are using our latest version ?

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #39341 by Ivailo
Replied by Ivailo on topic some browsers have issues
I'm with the latest version. I tested and with your module does this problem. When I tested the feature below there is no response from Google Chrome but it works for mozilla. Any ideas?

document.addEventListener('appReady.EappsFacebookFeed', function() { alert('Test'); });

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #39342 by HaiND
Replied by HaiND on topic some browsers have issues
Hi i
I try create a package fix problem
drive.google.com/file/d/1QdS__rooJn7tx-F...Bgi/view?usp=sharing
You try download and install it , hope it will help you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Time to create page: 0.117 seconds
Powered by Kunena Forum