• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Submitting Property Directs to 404, any unpublished save 404

More
1 year 3 months ago - 1 year 3 months ago #29507 by Brian Baldwin
Ok, I know I have posted a few questions and issues this weekend. Sorry I just finally had time to sit down and get this installed.
When a user submits a property the property is saved but redirects to a 404. There is no errors listed Just the error page. The user then has to go back to

Now this is for unpublished properties, so the initial submit of property its unpublished and the person is directed to 404. Any save they do on an unpublished property it gets 404. If you go to the My Properties and publish the property it works now as it is supposed to work unless you unpublish it for whatever reason then you get 404 again.

Thoughts? and this is on https and tested with http

*** Adding a troubleshooting step I just did ** So the issue is with the Save and Exit. It I click apply as it just applies the changes and then go down and click cancel we exit out just fine. So the issue is with whatever the Save and Exit runs.
Last edit: 1 year 3 months ago by Brian Baldwin. Reason: more troubleshooting done

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #29513 by HaiND
Hi Brian Baldwin
Thank you for feedback us
I will check it again for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Time to create page: 0.043 seconds
Powered by Kunena Forum