• 0
  • Shopping Cart
    0
Support Online: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Links don't work when it's on home page

More
1 year 5 months ago #24797 by Mike Reid
I installed the content slider on a page called test-slider, all works well and the articles/content link correctly.
However when I display the slider on the home page it uses links with underscores i.e link_page and not link-page.
Also the links are in /products/ but that is also missing from the url.

Not sure why this would be?
can anyone help.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24810 by HaiND
Hi Mike Reid
Thank you for feedback us
You can send information login back-end via email: This email address is being protected from spambots. You need JavaScript enabled to view it.
I will check it for you soon
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24873 by Mike Reid
Hi any news on this? thanks

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24890 by HaiND
Hi Mike Reid
I'm sorry but I don't get your email
You can send it again ?
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24917 by Mike Reid
Hi I sent it again this morning, please let me know
Thanks

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24923 by HaiND
Hi again
I'm sorry but I don't find URL problem
You can send url, I will check it for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24937 by Mike Reid
Did you display it on the home page, if you add it to the menu (about us selected) it appears on the home page, then most of the links are wrong.
Let me know when you can view it and I can switch it on.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #24988 by HaiND
Hi again
You can send information login back-end
I will check it for you soon
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Time to create page: 0.047 seconds
Powered by Kunena Forum