• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file All thumbnails showing the first slide image & the slide stop playing after 1 round, and the images are flickering

More
4 years 5 months ago #14013 by queerine
Hi,
I am using this slideshow on many pages in my site.
I have this several issues.
1. Images are flickering when zooming in or out.
2. All thumbnails are showing 1 picture, the 1st slide's thumbnail.
3. After 1 round, the slideshow stop playing.

Can you please check it out? Because I saw in the demo these issues are not happening.

My link is www.zantob.com/index.php/events/casa-by-bravacasa-2011
Huyen Tran has the login info to my website.

Thank you so much,
Queerine

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #14022 by Huyen Tran
Hi Queerine.
Please give me some time. I will check it for you.
Thanks you so much for empathy.

Best Regards,
Huyen Tran

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #14068 by queerine

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #14086 by Huyen Tran
Hi Queerine.
I'm sorry for reply late,
I don't find the solution for you. Please wait some time again.
Thank you so much for empthy

Best Regards,
Huyen Tran

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago - 4 years 5 months ago #14090 by Huyen Tran
Hi queerine
I fixed issue 3 for you
3. After 1 round, the slideshow stop playing.
Please go to ...modules/mod_jux_ken_burns_slideshow/tmpl/default.php line 169
I edit value "1" to "0" the below:
loop: <?php if($params->get('loop',0)==0) echo "true"; else echo "false" ;?>,

Best Regards,
Huyen Tran
Last edit: 4 years 5 months ago by Huyen Tran.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #14096 by Huyen Tran
Hi Queerine.
I fixed second the problem
2. All thumbnails are showing 1 picture, the 1st slide's thumbnail.
Please check it again,

Best Regards,
Huyen Tran

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #14097 by queerine
Hi Huyen,
thank you for your hard work.
Is there anything wrong with my setting so all the thumbnail only showed 1 same picture?

Thank you,
Queerine

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #14098 by Huyen Tran
Hi Queerine.
Can your template, that effect the display off image in thumbnail.
...modules/mod_jux_ken_burns_slideshow/assets/css/style.css
I add edit line code 58 :
display: inline-block;

Best Regards,
Huyen Tran
The following user(s) said Thank You: queerine

Please Log in or Create an account to join the conversation.

Time to create page: 0.056 seconds
Powered by Kunena Forum