Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file The server returned a "500 - Whoops, looks like something went wrong."

More
2 years 3 months ago - 2 years 3 months ago #40947 by Frederik Franzke
Hi Team,

after installing Portfolio Pro, I can'T access my page anymore, it says HTTP 500 Error. Uninstalling Portfolio Pro brings back my site....whats wrong with this Module? Any help?

Joomla4, GK-creativity Pro Template.

Thanks and regards
Frederik
Last edit: 2 years 3 months ago by Frederik Franzke.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40948 by HaiND
Hi
You can provide information login back-end
I will check it for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40952 by Frederik Franzke
Hi,

I have the problem on all Joomla4 pages. Please tell me then the solution so I can implement this myself.

Thanks and best regards
Frederik

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40962 by HaiND
Hi
Currently joomla4 has a few changes so we are updating the issue, we will release a fix version 1 asap in next few days
Hope you understand and sympathize
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40965 by Frederik Franzke
I do not understand this. I bought the product because Joomla4 is supported. Now you tell me that it is not so. This causes significant delays for me. When can I expect a solution?
A few days is very inaccurate!

Thank you and best regards
Frederik

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40966 by Manfred Templin
Hi there,
unfortunately your portfolio program does not work under Joomla 4. I have the same 500 problem. I don't understand at all that the program is still offered when it is known that it doesn't run on Joomla 4! I'm pretty upset about that. This is not good business policy!

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40976 by Frederik Franzke
Hi,

what is the status here? I paid money and i need the module. Can you solved this issue???

Best regards
Frederik

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40983 by Frederik Franzke
Good morning,

Since I get no feedback at all and apparently they are not working on the product, I would now like my money back. It can not be that I buy the product because of the Joomla4 Komptabilität and this now does not work. If I have no feedback by tomorrow evening (German time), I will reclaim the money and think about further steps.

I find it an absolutely customer-unfriendly way.

Best regards
Frederik

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40986 by Frederik Franzke
Hello?

Do I also finally get some feedback???

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #40990 by HaiND
Hi
We are trying to update it as soon as possible and hope to have it completed in the coming days
Sorry for this delay
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.097 seconds
Powered by Kunena Forum