• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file 2 problems with Social Stream (site insecure & Facebook Posts pictures)

More
1 month 3 weeks ago #39141 by Peruca Camping
Hello.

I have just installed the module. It seems to work fine for Instagram posts, but the Facebook posts are not.
The posts itself are shown, but not the pictures of the posts.

Also, very strange, the site is shown as insecure. When deactivating your module, the site is secure again.
As soon as it is activated again, it shows site insecure again.

Do you already had this kind of problems?
Does somebody know how to clear this issues?

Thank you.

BR
Daniel

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #39142 by HaiND
Hi
Thank you for feedback us
You can provide information login back-end
I will try to check and edit code for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39177 by Peruca Camping
Hi.

I have updated the data now.
I hope you can help us.

BR
Daniel

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39178 by Peruca Camping

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39179 by Peruca Camping
Found one more strange thing:

When clicking on the F Logo it will not link to our facebook site, but also to the homepage.
Where to change this? Customer shall have to possibility to get to our FB site directly.

Thank you

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39186 by HaiND
Hi again
I have custom it for you, in file: .../modules/mod_jux_social_stream/assets/js/jux_social_stream_network_wall.js at line 844

icon = '<a href="'+href+'"><img src="'+path+o.icon+'" alt="" class="icon" /></a>';
edit:
icon = '<a href="'+q+'"><img src="'+path+o.icon+'" alt="" class="icon" /></a>';

Hope it will help you
Thanks

Best Regards
--HaiND--
The following user(s) said Thank You: Peruca Camping

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39191 by Peruca Camping
Hello.
Thank you.
COuld you also look at the two main problems?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39192 by HaiND
Hi
What is the problem ?

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39194 by Peruca Camping
Hi.,
Like written in the first post:

I have just installed the module. It seems to work fine for Instagram posts, but the Facebook posts are not.
The posts itself are shown, but not the pictures of the posts.

Also, very strange, the site is shown as insecure. When deactivating your module, the site is secure again.
As soon as it is activated again, it shows site insecure again.

Do you already had this kind of problems?
Does somebody know how to clear this issues?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #39200 by HaiND
Hi
I fix image facebook for you, please check again
If you still have a problem, please contact me.
Thanks

Best Regards
--HaiND--
The following user(s) said Thank You: Peruca Camping

Please Log in or Create an account to join the conversation.

Time to create page: 0.054 seconds
Powered by Kunena Forum