Happy New Year

  • 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Twitter Feed not showing, but Follow Us page links correctly...?

More
1 year 4 months ago #21650 by Michael Pontidis
Hi,

I am using Social Tabs to set up a Twitter Feed on the hompage.

I was able to get Facebook, YouTube and Instagram all working, but I can't figure out Twitter.
I even went through the process of setting up a Twitter account, 'Creating An App' and getting approval.

After creating this App, I was able to access the correct API keys, as instructed.
I copied and pasted them into the detailed areas, but I still don't receive the feed.

Can you please help me resolve this so I can move forward?
Thanks for your time.

Part of the message is hidden for the guests. Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21653 by HaiND
Hi again
I checked and found that your site can not read the "twitter.php" file in our module , follow the link:
ddmentertainment.com/modules/mod_jux_social_tabs/twitter.php
You can also check it here:
ddmentertainment.com/modules/mod_jux_soc...xclude_replies=false
You can contact the hosting and they will help you solve the problem of unreadable files
Hope it will help you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21674 by Michael Pontidis
Hello,

I emailed my hosting support team and here was their response:

"I checked and this file's permissions are 644 - exactly what they need to be for a file in a Joomla site, so there is no issue with this file being unreadable."

Can you please try again?
I need to get this working.

Thank you for your support.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21675 by HaiND
Hi again
I still want to tell you one more time that it is not due to our module, some customers also have problems like you, and they have contact with the hosting and they fix the problem.
I tried typing your user twiiter into the link to my twitter.php file and it still displays the data, and your not, you can check the 2 links below.
Your link:
ddmentertainment.com/modules/mod_jux_soc...exclude_replies=true
Me Link:
demo.joomlaux.com/extensions/modules/mod...exclude_replies=true
You can see your error message here if you press f12 and check
prnt.sc/ko2hv3
So I still want you to suggest hosting again check the ability to access the file twiiter.php
Hope you understand
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21694 by Michael Pontidis
Hello,

I forwarded your response to my hosting team.
Here is their reply:

"Hi Michael,

We are terribly sorry for the back and forth communication
I want to point out again, that the problem is not with the permissions, as the file is accessible and can be executed. It returns 500 Internal Server Error though.
Please reach your extension developers again and provide them with the error log below:

PHP Fatal error: Cannot declare class OAuthException, because the name is already in use in /mnt/data/vhosts/casite-808668.cloudaccess.net/httpdocs/modules/mod_jux_social_tabs/twitter.php on line 0

-Support & System Administrator"

Thank you for your continued support.
It is very appreciated.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21715 by HaiND
Hi again
I can show you the module still works fine on my machine
I backed up your site and ran it on my local, your twiiter still shows up well
prnt.sc/kowra1
Hope you understand
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21717 by Michael Pontidis
Hello,

I see that it is working on your machine, but it is not working on mine.
I tried it in Chrome, IE and Firefox and Twitter does not appear, it shows a blank page.

Facebook, YouTube and Instagram are all working as expected.

There must be something blocking it from working, please help me understand so I can fix for my client. Please!
I don't see an attachment option, but I've taken several screenshots to illustrate it is not working.

Thank you for your help, I appreciate it.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21718 by HaiND
Hi again
I'm sorry but I do not know how to fix it because this is the problem caused by the hosting, you just contact and told them how to read permissions twiiter.php file.
I have said that some customers have encountered similar problems and they have overcome by contacting the hosting
you can send search problem and fix it:
www.google.com.vn/search?rlz=1C1CHBF_enV...9i30k1.0.DfD7_XDBjmk
Hope you understand
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21730 by Michael Pontidis
Hello,

I think we have made progress. I submitted your last reply to my hosting support team and here their response:

"Hello Michael,
I checked the site's files and noticed that the file name was not correct. It was twitter_1.php - I renamed it to twitter.php, that should fix the issue."

Now that this change has been made, can you help me get this up and running?

Thanks,
Michael

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #21738 by HaiND
Hi again
Sorry for late reply, we have 1 holiday weekend
It's not a matter of the name of the file, I've tried changing the name of the file to let you know that it's not due to our module.
The problem is due to hosting can't read this file
I still want to say is that I want to fix it for you but I can not because it is your hosting causing the problem,
Do you have similar problems on the internet?
www.google.com.vn/search?rlz=1C1CHBF_enV...9i30k1.0.DfD7_XDBjmk

Hope you understand
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Time to create page: 0.226 seconds
Powered by Kunena Forum