• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Cannot get maps to work

More
3 years 4 months ago #20788 by HaiND
Replied by HaiND on topic Cannot get maps to work
Hi
Thank you for feedback us
I'm sorry but I remember fixing you problem google map pro
you still the problem?
Or did I fix it for someone who is not you?
please send information login back-end via email: This email address is being protected from spambots. You need JavaScript enabled to view it.
I will check it for you soon
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20790 by RRM
Replied by RRM on topic Cannot get maps to work
Hi, I sent you a private login and also sent the login via email. You have installed an FTP file programme on test site but that was the last I heard. Do I need to resend the login?

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20793 by HaiND
Replied by HaiND on topic Cannot get maps to work
Hi
Ok, You can send again
I will check it for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20794 by RRM
Replied by RRM on topic Cannot get maps to work
Ok PM just sent with login details for the map issue. It only a text site so feel to try anything.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20797 by HaiND
Replied by HaiND on topic Cannot get maps to work
Hi
Thank you for feedback us
I check and see it work fine
prnt.sc/js0anq
I do not know that you are still not satisfied with the problem
The product you're using is JUX Google Maps free, not JUX Google Maps Pro product
Hope it will help you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20800 by RRM
Replied by RRM on topic Cannot get maps to work
That's odd.. thought I had installed the Pro version. I have just installed the pro version now but the map is now showing just a blank grid. Any thoughts

Google DEV reports: Uncaught SyntaxError: Unexpected identifier maps-ux:153

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20808 by HaiND
Replied by HaiND on topic Cannot get maps to work
Hi
Thank you for feedback us
I think you entered the description with the special characters, I am typing it for you and it works fine
prnt.sc/jsbu4d
please check again
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20821 by RRM
Replied by RRM on topic Cannot get maps to work
Problem solved, all user error. Thank you for your support. Much appreciated will be remembered.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #20822 by HaiND
Replied by HaiND on topic Cannot get maps to work
Hi
Thank you for feedback us
if still have problem, please contact us, pleased to assist you
Hope you will continue to support and use other JoomlaUX products
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

  • Woodlenks788
  • Woodlenks788's Avatar
  • Visitor
  • Visitor
2 years 4 months ago - 2 years 4 months ago #32178 by Woodlenks788
Replied by Woodlenks788 on topic Cannot get maps to work
.
Last edit: 2 years 4 months ago by HaiND.

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.056 seconds
Powered by Kunena Forum