• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Replicate demo horizontal slider

More
4 years 10 months ago #8079 by Todd Williams
I have tried to duplicate the horizontal slider demo without complete success.

1. My images do not behave similar to the demo. I have five images as does the demo, however the non-active images collapse into thumbnail size (like a gallery) rather than staying full size and appearing like the demo one on top of the other. What do I need to do to resolve this issue?

2. I see you use animation to fly-in the title from the top and the description from the bottom. I would like to do the same. Could you share the CSS required to make this animation exactly the same as the demo? No animation settings appear in the module configuration.

3. I also see different behavior after mouse hovering on an image, when the mouse is hovering away from the module. The five images appear to organize differently than when the page first loads.

4. Mouse click does not work using Firefox to select 'update' button when editing the images title, caption description settings page. Using the tab key to navigate to the update button and then hit enter is the only way to proceed to update the image settings.

See page in development: 109.73.236.151/~harvard7/index.php/hmi-home

See two screen captures of the current settings screen attached.

Todd
Attachments:

Please Log in or Create an account to join the conversation.

  • vinhfalcao
  • vinhfalcao's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #8144 by vinhfalcao
Replied by vinhfalcao on topic Replicate demo horizontal slider
Hi tkabe
Thank for contacting us
We're trying to fix the issue for you as soon as possible so please be patient. Thanks for your kindness.
Best regards
Falcao

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #8202 by Todd Williams
Hi,

Do you need any additional information from me to resolve this matter. Is trouble a module code issue that can be resolved soon? I do not see any module configuration settings that could have helped me resolve the issue independently.

I look forward to your reply.

Todd

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #8219 by Todd Williams
I have identified the problem. This plug-in is using depreciated code. "slide" animation SVG and webkitIDBCursor are both depreciated. Browsers tested include (Chrome, IE, Firefox for PC and Chrome for Mac) all consider these two items depreciated and as a result strip the code rendering the display improperly as a photo gallery not a horizontal accordian slider. Use CSS to rebuild

the plug-in.

Todd
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #8221 by Todd Williams
More research.....Chrome's intend to depreciate SVG animation SMIL notice dated April 2015 groups.google.com/a/chromium.org/forum/#...iO440LM/mHtmsQxf2bIJ

Summary
We intend to deprecate SMIL animations in favor of CSS animations and Web animations.


Todd

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #8292 by Jackie
Hi Tkabe,
I'm Jackie. Today I have been checked your site and I see our module conflict with add-on carousel of Page builder. So if you want to use our module, please do not add carousel add-on in one page. Please check it and tell more if you want anything.
Regards.
Jackie.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

Time to create page: 0.147 seconds
Powered by Kunena Forum