Happy New Year

  • 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Aliases don't follow SEF

More
1 week 5 days ago - 1 week 5 days ago #37730 by Dhn Group
Just purchased your application. I like it in its simplicity and might be one of the most unique megamenu solution among Joomla extensions.
However, it contains in my opinion couple of critical bugs.
I use the latest Joomla, PHP 7.2 and Helix ultimate template.

1. Aliases are broken as they don't show in SEF format. If the menu item is an alias then a it doesn't use a format e.g. domain.com/myname and instead shows it's real address domain.com/?Itemid=2676.
This has been reported already here: joomlaux.com/forum/jux-mega-menu/8519-ea...pdate,-and-more.html and I assume that you fixed but never updated in your download version 1.0.2
2. Links don't obey the Access Levels assigned to menu items. They all show public. I found the solution that you already provided here joomlaux.com/forum/jux-easy-mega-menu/19...to-public.html#37580 . That is great but why again didn't upgrade your download package with the fix.

I have couple requests and suggestions too.
Even though in my case the megamenu worked for me out of the box after replacing Helix native megamenu, I would like my new megamenu originally to be able to inherit the template style. That would include color, font-size etc.
My other request would be to expand an ability for menutems to drag&drop between levels too. That is one of the features that I liked in Maximenu CK.
Also, It would be very useful to add the ability for undo/redo. The only option exists is to bring back the menu to the original stage. That function deletes already saved work!
Last edit: 1 week 5 days ago by Dhn Group. Reason: website details

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #37733 by HienHC
Replied by HienHC on topic Aliases don't follow SEF
Hi
Thank you for feedback us
You can provide information login back-end and I will check and fix the problem for you
Thanks

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #37736 by Dhn Group
Replied by Dhn Group on topic Aliases don't follow SEF
edited the first post with the details

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #37738 by HienHC
Replied by HienHC on topic Aliases don't follow SEF
Hi
I had trouble checking the problem because I couldn't access the front-end. prnt.sc/qmvy7e
Thanks

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #37740 by Dhn Group
Replied by Dhn Group on topic Aliases don't follow SEF
Sorry for that. I re-enabled the front-end. Please try again.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #37743 by HienHC
Replied by HienHC on topic Aliases don't follow SEF
hi again
I checked and corrected it for you, please check the problem
Hope it helps you
Thanks

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #37744 by Dhn Group
Replied by Dhn Group on topic Aliases don't follow SEF
Thank you,
Would you kindly provide the details of your fix? I need to copy it to another server.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #37745 by HienHC
Replied by HienHC on topic Aliases don't follow SEF
hi again
You install the menu for this version.
Link download version: drive.google.com/drive/folders/1kDVX4wAj...rxOn1yvg?usp=sharing
Thanks

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #37774 by Dhn Group
Replied by Dhn Group on topic Aliases don't follow SEF
Thanks,

It seems however that his build broke the ability for menu items to get placed into the columns. In the backend it looks fine but it does not work at the front page.

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #37776 by HienHC
Replied by HienHC on topic Aliases don't follow SEF
Hi
sorry i don't understand the problem, can you describe the problem in more detail or send me a picture of the problem via: prnt.sc/
I will check it for you soon
Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.059 seconds
Powered by Kunena Forum