• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle JUX Gallery plugin does not load required scripts

More
4 years 7 months ago #9721 by ParkerD
Hi, i am very keen to include your great gallery in a new international companies website.

Unfortunately the plugin does not work. When I load the component it loads all those following scripts which do miss in the source code of the page only including the call by the tag in the content (e.g. {jux-gallery album=1/}).

<link rel="stylesheet" href="http://mydomain.com/components/com_jux_gallery/templates/default/assets/css/jquery.justifiedgallery.css" type="text/css" />
  <link rel="stylesheet" href="http://mydomain.com/components/com_jux_gallery/templates/default/assets/css/buttons.css" type="text/css" />
  <link rel="stylesheet" href="http://mydomain.com/components/com_jux_gallery/templates/default/assets/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://mydomain.com/components/com_jux_gallery/templates/default/assets/css/animate.css" type="text/css" />
  <link rel="stylesheet" href="http://mydomain.com/components/com_jux_gallery/templates/default/assets/css/style_common.css" type="text/css" />
  <link rel="stylesheet" href="http://mydomain.com/components/com_jux_gallery/templates/default/assets/css/style_hover.css" type="text/css" />

I hope that'll be fixed before my support runs out! ;)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #9730 by GDragon
Hi linea-dan,
Thanks for contacting us and choosing our product!
I noticed it in product bugs and our staff will try to upgrade it asap!

Best regards,
--GD--

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #10019 by Anni
Has there been any development on this? My gallery does the same. I did just update to joomla 3.4.6 maybe that's got something to do with.
All images are loaded full size and not displayed in their albums.

Thanks
Anni

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #10024 by NT
Hi Anni,
Thanks for contacting us and choosing our product!
Please send me an account site via message private. I will check to help you. Currently, I have to upgrade to Joomla 3.4.6 does not see the issue. Thanks

****************
Best Regards
__DiepNT__

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #10025 by NT
Hi Daniel
Sorry for the late reply. I was sick for some time. I had forgotten this topic. I'm sorry. If you have more information I will contact you. Thanks

****************
Best Regards
__DiepNT__

Please Log in or Create an account to join the conversation.

Time to create page: 0.047 seconds
Powered by Kunena Forum