Support Online: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle K2 Images Randomly not showing up

More
8 years 3 months ago #11552 by Stuart CLAGGETT
Hello,

We are having a similar problem outline in www.joomlaux.com/forum/jux-metro-content...-not-showing-up.html

We have made the change to the .css before but has now shown up again.

You can see it in the module on this page. When you scroll to the second pane of three items. Two of the items show a blank image.

Please advise.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #11582 by NT
Hi
Thanks for contacting us and choosing our product!
Please send me an account site via private message. I will to check it
Thanks!

****************
Best Regards
__DiepNT__

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #11665 by Stuart CLAGGETT
We sent a PM - Can we get a response as the current situation is not a good representation for our site.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #11736 by NT
Hi Stuart CLAGGETT,
We answered via private message, not that you reply back.
Thanks!

****************
Best Regards
__DiepNT__

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #11839 by Stuart CLAGGETT
Still waiting on resolution to this. No response to our ticket.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #11855 by NT
Hi Stuart CLAGGETT,
Please give me a little more time, I'll check that.
Thanks!

****************
Best Regards
__DiepNT__

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.075 seconds
Powered by Kunena Forum