• 0
  • Shopping Cart
    0
Support Online: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle JUX Social Gallery cannot connected

More
1 month 3 weeks ago #40089 by stavros georgiou
hello guys i am trying to connect my fb page on the module JUX Social Gallery to show the facebook albums but not work .
I am not a professional can you help me?
my fb page id is cypruscyclingfederation .

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40091 by HaiND
Hi
The reason is because the API made some changes, so you must get the access token in a different way
please allow guide bellow:
elfsight.com/blog/2017/10/how-to-get-facebook-access-token/
then copy and enter it config back-end module
Hope it will help you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40092 by stavros georgiou
hello
i will try and get back to you

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40093 by stavros georgiou
hello again . i just tried the procedure i got the token but is still not working . can you fix it ?
if not i will not use the plugin but you need to refund my back my money for this plugin or to give me a solution to show on my page my fb albums .
best regards
stavros

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40096 by HaiND
Hi again
I have enter try access token again for you and it display fine
prnt.sc/100jl2g
You enter wrong , You only need enter access token and remove the number of before, please check and show it again
prnt.sc/100jm8v
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40097 by stavros georgiou
hello still not working . can you fix it for me ?

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40098 by stavros georgiou
hello
is still not working loading all time without showing the albums .
what is the problem ?
you can see it live here whats happening
cypruscycling.org/

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #40101 by stavros georgiou
hello i have done what you suggest without result . on my page is shows the facebook and youtube logo and still loading .
please fix it or find me a way to make it work . i am not a professional i am volunteer to this
if you cant i need my money back for both plugins i bought .
best regards
stavros georgiou

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.430 seconds
Powered by Kunena Forum