• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file installation error "Incorrect version sequence. Cannot upgrade 3.3.0 to 3.3.0"

More
7 months 3 weeks ago #24833 by bbmnet
I buy complete real estate module at installation appears this error "Incorrect version sequence. Cannot upgrade 3.3.0 to 3.3.0"

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24843 by HaiND
Hi bbmnet
You have user version 3.3.0 ?
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24867 by bbmnet
Hi
I have the version of joomla 3.9.3.
Thanks

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24882 by HaiND
Hi again
I want to ask which version of my extension you are using ?
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24899 by bbmnet

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24900 by HaiND
Hi again
You are using our latest version
so when you reinstall it will not be able to install again
Hope you understand
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24901 by bbmnet

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #24919 by HaiND
Hi again
if still have problem, please contact us, pleased to assist you
Hope you will continue to use other JoomlaUX products
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Time to create page: 0.048 seconds
Powered by Kunena Forum