• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle Free not working

More
2 years 4 months ago #19903 by luis
Free not working was created by luis
Hello Hai,

If i choose the "free" register option, the module dont work.

I've been sending e-mails about this for 9 days now but there's no answer or resolution fro this issue.

I really need this functionality working, how can i fix this?

In the email you have all the access data there, do you need any thing else?

Thanks

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #19919 by HaiND
Replied by HaiND on topic Free not working
Hi
Thank you for feedback us
I apologize for not telling you because your site is experiencing problems, with our product if the event is Free it will still save the booking in the back-end, but your site is handling the wrong thing. Something so it can not save booking, I'm checking it for you
please wait
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #19923 by HaiND
Replied by HaiND on topic Free not working
Hi
Thank you for feedback us
I fix it for you, please check again
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #19930 by luis
Replied by luis on topic Free not working
Hello HaiND,

Thanks for your feedback and help.

I tested with your changes and it's working. But you change the "Global Configuration" -> "SEO Settings" -> "Search Engine Friendly URLs" to "NO"

So with that configuration it works, but if we set that configuration to "YES" with "Use URL Rewriting" enable, it doesn't work.

I really need to have this settings enable for SEO, and i need this module to work with those seetings.

How can we do this?

Regards

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #19965 by HaiND
Replied by HaiND on topic Free not working
Hi
Thank you for feedback us
Sorry for late reply, we have 1 holiday weekend
I fix and check for you, everything works, you can check it again if there is a problem I will fix it for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #19982 by luis
Replied by luis on topic Free not working
Hi HainND,

It's ok, i also know the support is close on weekends.

I just tested the link test, and i still get this error:

1064 You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '' at line 4

Besides, now i got this error in both free and pay events.

I really need this to be working because the events are running already and this errors are going on for two weeks now :/

Regards

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #20007 by luis
Replied by luis on topic Free not working
Hello,

Any news on this issue?

Regards

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #20010 by HaiND
Replied by HaiND on topic Free not working
Hi
Thank you for feedabck
I do not understand why it causes such problems, I remember that a few days ago it was still working well and you also saw this, but now it's a problem,
what did you edit?
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #20013 by luis
Replied by luis on topic Free not working
I edit nothing, i only created more events and change some css in override, besides this the only person working on it is you

I looked at my htacess but it 's not related also.. :/

Am i the only one with this issue?

The free never worked, and since the installation day i've been talking to you about it. With the price option, even when it worked, i had an error in the payments area ( i never reported to you because i was waiting to fix the free first).

If you turn on the error reporting you'll see some errors, it's not related?

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #20020 by luis
Replied by luis on topic Free not working
I just did a test installation in a different website/template and this issue happens there too.

So i'm pretty sure this is related with Search Engine Friendly URLs when it's enable.

Did you tested with your demo?

Please Log in or Create an account to join the conversation.

Time to create page: 0.052 seconds
Powered by Kunena Forum